6/24/2012

Metasploit - Adobe Reader Buffer Overflow Exploit

Anlatım gayet açık. Tekrar anlatma gereği duymuyorum. Bu açık en son 9.1 sürümünde çalışıyor. Yeni sürümlerde aramayın :)




Description:
This module exploits a buffer overflow in Adobe Reader and Adobe Acrobat. Affected versions include < 7.1.1, < 8.1.3, and < 9.1. By creating a specially crafted pdf that a contains malformed Collab.getIcon() call, an attacker may be able to execute arbitrary code.


0 Yorum:

Yorum Gönderme

© 2012- Hackings.org Bu Sitenin hakları Aziz Türk milletine Aittir.
"Benim hayatta yegâne fahrim, servetim Türklükten başka bir şey değildir." K.ATATÜRK